Eploration bug

@joe

Just started a game in Skirmish yesterday.

Logged in today and all the systems I’d explored yesterday are now unexplored again !!!

Been a bug for awhile. Best option is play one server or the other if you like to explore. lol

ty WarMongers.

Exploration results just got wiped for the second time in the same game. Think I’ll just send all ships home.

Thanks for letting me know, we’ll look into it.

Just to confirm:

  • You’ve been playing in Main and not had any issues with exploration history
  • You’ve just started a new game in Skirmish
  • Twice now, you’ve returned to your Skirmish game to find the exploration history from your last session hasn’t been remembered

Has your Main galaxy game been affected by this?

1 Like

t.y joe.

I have previously played three games in skirmish and three in main, patches 1.07-1.08 IIRC, w no issues. I have not played in main for over two weeks and have no active games there.

New game (1.09) in skirmish, exploration history lost twice, yes. Second time I distinctly remember getting and submitting an error msg.

@joe Hi Joe. I have exactly the same problem. Just restarted skirmish yesterday and all my exploration, even the planets in my starter system that i have not colonized say unexplored. My previous game in skirmish and my main account are fine.

1 Like

Exploration results wiped, again.

Have ‘abandoned’ game and am twiddling thumbs until can reset in a few days.

@joe

Tried client, V110(2020.03.13-243-bb3b-master.3411) , on another machine. Visit ‘unexplored’ planet in home system. Restart client. Exploration result wiped. Error reproducible. Re-install client on both machines. Error reproducible.

btw, ty @UKSHADE for corroboration.

I have the same problem in the main Galaxy and in the Skirmish Galaxy!
After restarting the two galaxies!

@joe Is this affecting all new galaxy starts/restarts ? if so this needs sorting asap, it is making the game virtually unplayable :frowning_face:

When I started Outscape in late December, I already had the problem!

I have the same problem after restarting a new game on Main, while have none on Skirmish, before i restartet it didt have the problem, i startet on skirmish who now has same problem before when i had a scout ok game on main i had startet several games on skirmish without problem.
I tryed to validate file on steam
i tryed removing data under appdata
I tryed to uninstall and reinstall game
still everything i scoutet is gone next time i log on

Is there still no solution to the problem?

Maybe the new Galaxy release on 25 will have it fixed

As soon as the announcement was made I went onto Outscape discord and asked loopzilla (who is one of the devs) if they had it fixed for the new galaxy and he said Yes but they can’t figure why it persists in the old galaxies. Not sure about whether they really know if it is guaranteed fixed in new galaxies or not, only time will tell.

1 Like