Can't tab into the game

Hello everyone,

I just an invite into the beta and installed the game on steam, but when I click on start game in steam, I get the little popup that lets me choose screen scice and graphics settings etc, and if I don’t have windowed mode selected, it will just create an app for me that plays the music but nothing happens when I try to tab to it, and if I click windowed it will create an all black window with the music playing but nothing shows except black. I have tried low, medium and high graphics settings and all are the same. I updated my graphics drivers today so that should not be an issue. I am running on Win10. Any idea what the issue might be?

This is what your first screen should look like if you are brand new to the game:


You click the + Join Game and you will get the following pop upStartMenuOutscape1 then select Pre-Beta, it will take you to a screen where you can select the civilization you want to play, then should take you to the actual game and system/planet you will start in.

If you aren’t getting the first screen at all, can you make a screen shot of what you are getting and post it here on this thread?

Hello and thanks for the reply, this is what it looks like for me in windowed mode:

(The grey thing at the bottom right is a steam pop-up that comes up and then tries to go away and stays like that. When I try to play without windowed mode it opens up as an app in the background that I can’t tab to at all)

ok that should help. I don’t know the answer, but I’m sure @joe does. Guessing it will be a somewhat easy fix, probably requires a setting change of some sort on your computer.

Okay, thanks a ton for the help =).

If it helps, this it what it looks like when I hower over the app I get from normal-mode instead of windowed:

Hi,

If you could private message me your:

I’ll get one of the devs to take a look. You could also try verifying the integrity of the files.

I will absolutley do that, but sorry to say, I am such a newbie, I can’t figure out how to send you a private message…

EDIT: All files where verified btw, I have also tried reinstalling the game 3 times (before I verified it this time), updated my graphics drivers ad ofc tried restarting the PC several times as well. I’ll P’M you the files you wanted as soon as I figure out how to send a PM here on the forums…

Here on the forum, click on your profile picture, you’ll see an icon that looks like a piece of mail, click on that and it will take you to the private messaging system on the forum.forum%20mail

Thank you Puma! =)

I had tried that but now realized why I could not find the “send PM” button, I was at 0 trust, so I had to check out a few other topics real quick to get to Trust 1 =).

EDIT: Sent a PM now as well =). Again, I am extremley thankfull for the time you are both taking helping me, I really appreciate it!

2 Likes